ConnexionConnexionInscription
B E A D G
239 connectés Sweepyto Guitare

Utiliser son ampli correctement

#1
09/10/2004 15:49:43
Yop les gens,

Je viens de me procurer un ampli ashdown au son bien rond, chaud quand il faut, et un peu sec pour le slap ( bref bonheur ).
Mais quand je l'allume la membrane de l'enceinte vibre un bon coup, c'est normal ?
Et rassurez, il vaut mieux l'allumer en ayant la basse déjâ branchée dessus ?

0
0
#2
09/10/2004 15:54:26
Quand tu allumes et etends ton ampli, il faut que ton ou tes volumes soit a 0 et pas d'instrument branché dessus. Sinon c'est quel ref ton ashdown?
0
0
#3
09/10/2004 15:56:53
avant d'allumer un ampli :

-Brancher sa basse avec le volume au mini

-mettre le gain d'entrée de l'ampli au mini

-mettre le volume de l'ampli au mini

-brancher l'ampli

-mettre en marche

Le "PLOC" du HP à la mise sous tension devrait être atténué, si pas supprimé par ces manoeuvres...

Il est toutefois normal, il correspond à la charge des condos de l'alim, si celle-ci n'est pas munie d'une tempo de couplage.
Pas d'affolement donc, et à minima, baisse le volume avant d'allumer !
0
0
#4
09/10/2004 16:08:30
Ok merci pour ces conseils, le ploc de début est moins fort mais la membrane vibre toujours un grand coup (sans faire de bruit)

??????? > C'est un Electric Blue 12-150 Combo
http://www.ashdownmusic.co.uk/bass/detail.asp?ID=102 (mais en 150W)
0
0
#5
09/10/2004 17:27:33
Bah il est foutu
je suis désolé...

T'as plus qu'a me le donner je m'occupe d'un cimetière d'ampli...
0
0
#6
09/10/2004 17:47:58

et le papier d'alu, il met le chocolat dans la grand-mère.
0
0
#7
09/10/2004 17:48:20
0
0