ConnexionConnexionInscription
B E A D G
240 connectés Sweepyto Guitare

Problème Zoom B2 1U & Garageband

#1
22/06/2008 17:47:29
 Hello,

Voilà, j'ai un petit souci qui m'embête pas mal. J'utilise pour m'enregistrer sur un Macbook ma pédale Zoom B2 1U et le logiciel Garageband. Pas de souci pour obtenir du son et m'enregistrer, mais le problème, c'est qu'au bout d'un moment j'ai une espèce de saturation horrible qui arrive et me pourrit mon son au point que c'est difficilement écoutable. Je joue sur une ATK 1300. J'ai sélectionné la pédale en entrée et en sortie dans les préférences son, dans les préférences Garageband et dans l'utilitaire Configuration Audio et Midi, baissé le niveau de sortie de la pédale, mais rien n'y fait: le problème finit toujours par se présenter, et la seule "solution" que j'ai est de débrancher puis rebrancher le cable USB qui relie la zoom au Macbook.
Quelqu'un aurait une solution? Je pense avoir tout essayé, usé et abusé de la fonction recherche sur moult forums, mais je n'ai pas trouvé la solution à mon problème. Grosso modo, amis slappitiens, vous êtes mon dernier recours!
Please help!
0
0
#2
22/06/2008 17:49:11
heu........... pas de solution en vu pour moi... tu a quoi comme effet en fonction à ce moment là?
0
0
#3
22/06/2008 17:50:29
 ça peut arriver quand je suis sur une simulation d'ampli toute bête, en son clair...
0
0
#4
22/06/2008 17:51:32
 Euh, je ne sais pas si je peux t'aider, mais la saturation horrible, c'est le son de la basse ou un bruit de fond?
As tu le même problème avec d'autres logiciels, tel qu'Audacity ou Cubase LE (fournit avec la zoom b2i)?
As-tu d'autres programmes qui tournent à côté, et qui exploitent le son? Ou qui pourraient juste faire ramer ton pc?
Ta carte son, ainsi que les caracs globales de ton UC sont elles bonnes?
As tu un micro audio ou un périphérique autre que la zoomb2i de branché sur ton pc?
0
0
#5
22/06/2008 17:54:24
La zombie 2 ?
0
0
#6
22/06/2008 17:57:18
Je pencherais pour un problème de mémoire cache (mais vu que je suis PC et pas Mac ...)
0
0
#7
22/06/2008 18:03:17
 Le son produit est assez difficile à décrire. On arrive à percevoir ce que je joue mais à travers du souffle, de la disto... J'ai pas essayé avec Audacity, faudra voir. Quand je fais de la musique sur le Mac, garageband est la seule application qui tourne, hormis firefox. Rien d'autre de branché à la zoom. La carte son c'est la pédale en question.
Merci!
0
0
#8
22/06/2008 18:03:49
  
treebeard
Pas de souci pour obtenir du son et m'enregistrer, mais le problème, c'est qu'au bout d'un moment j'ai une espèce de saturation horrible qui arrive et me pourrit mon son au point que c'est difficilement écoutable.
 Au début du morceau ça passe et d'un coup ça part en vrille ?

Je sais pas trop, essaie de poser ta question ici sinon
0
0
#9
22/06/2008 20:46:12
 Exactement lalsaco. Au début, tout passe nickel. Et après plusieurs enregistrements sur une même piste (eh, oui, je mets de temps à jouer mes morceaux correctement... ) ça commence à merder...je trouve ça assez mystérieux...
0
0
#10
22/06/2008 20:49:14
1° vérifie que tu as assez d'espace disque disponible.
2° Essaye de baisser la qualité du son. Juste pour voir.
3° va voir sur mon lien ci-dessus parce que je sèche
0
0
#11
22/06/2008 20:49:20
Sinon vérifie le cable, ou le port usb...
0
0
#12
22/06/2008 21:05:44
Vu que tu es branché en USB sur le Mac, branche aussi un ampli en sortie de la pédale pour voir si tu ne retrouves pas ton bruit.

Au moins ça te permet de localiser la problème.
0
0
#13
22/06/2008 21:09:49
 Niveau espace disque j'ai largement de quoi. J'avais mon ampli en sortie, et le son pourri est sorti par cet ampli aussi. J'ai posté sur ton lien lalsaco... à voir... ça pourrait venir du câble?...
0
0
#14
22/06/2008 21:24:49
 du nouveau... A tout hasard, j'ai pris un autre câble pour brancher la zoom. Et là première différence: le signal "bt" (batterie faible) n'apparaît pas, comme avec l'ancien câble. Le son est pas dégueu pour le moment, il faut que je teste sur du plus long terme. Si c'est ça, tu as gagné ma reconnaissance éternelle, Smelcc. 
0
0
#15
22/06/2008 22:08:54
treebeard
 du nouveau... A tout hasard, j'ai pris un autre câble pour brancher la zoom. Et là première différence: le signal "bt" (batterie faible) n'apparaît pas, comme avec l'ancien câble.
  Alors là, il doit s'agir d'un cable USB 6 broche, donc avec l'alimentation en courant pour la pédale. Si les piles de la pédale étaient nases, ça peut expliquer ton problème.
0
0
#16
22/06/2008 22:26:42
 Je crois pas: il n'y a pas de piles dans la pédale. Seulement, à chaque fois que je branchais la pédale avec l'ancien câble, j'avais le signal "bt", mais ça fonctionnait: j'avais du son, je pouvais naviguer dans les effets, etc... Mais ça posait peut-être problème en enregistrement. Je viens de passer 40 min à jouer avec un autre câble USB et le problème ne s'est pas présenté à nouveau. Donc finalement, c'était peut-être à cause de ce truc tout con. Je vous tiens au courant si jamais c'était pas ça.
En attendant, merci à tous pour avoir réagi aussi vite.
0
0
#17
23/06/2008 10:33:56
Peut-etre que tu as résolu ton probleme, mais ce que tu peux faire sinon c'est brancher la sortie Jack de ta pédale sur la ligne in de ton macbook, Je fais ca avec le mien... (sauf que je branche directement la basse dedans) Et le son est super, les carte son intégrées aux macbook sont vraiment bien, et donc la tu pourrais voir si le probleme viens du cable ou pas...
0
0
#18
16/07/2008 19:24:24
bonjour je me permet de reprendre ce topic car jai un probleme avec ma b2.1u
j'ai eu la bnne idée de perdre la connection usb donc impossible de connecter mon multi effet avec l'ordi

donc j'aimerais savoir ou je pourrais en racheter un voila merci
0
0
#19
16/07/2008 19:33:05
vegejo
bonjour je me permet de reprendre ce topic car jai un probleme avec ma b2.1u
j'ai eu la bnne idée de perdre la connection usb donc impossible de connecter mon multi effet avec l'ordi

donc j'aimerais savoir ou je pourrais en racheter un voila merci
 de mémoire, le câble USB n'est pas fourni avec... Sinon, c'est exactement le même câble que ceux qu'on utilise avec une imprimante, en vente dans toutes les grandes surfaces. 
0
0
#20
16/07/2008 19:41:26
 Tu sais pas besoin de te pourrir le son avec la zoom.... J'ai aussi un MB et j'enregistre aussi avec garage band ! Je branche la basse (passive) directement dans l'entrée son et je ne met aucune simu d'ampli, sur des covers ca sonne directement. Pour mieux, il faut acheter une carte son digne de ce nom et laisse tomber zoom. ( je prendrai pas la peine de faire un zoom sur leurs défauts... ^^')
0
0
#21
16/07/2008 19:51:52
 en même temps, vu le prix d'une Zoom... on va pas lui demander la lune! Je trouve ça pas mal pour ce que c'est, mais la connectique USB est pas terrible: au bout d'un moment , sur garageband, le son sature et devient inaudible, parfois en plein milieu d'une prise... pas cool En ce moment, je bosse Sir Psycho Sexy des RHCP, et la pédale est bien pratique pour alterner entre deux sons. Du coup, je fais basse -> Zoom -> entrée ligne et j'ai plus de problème...

Tu recommanderais quoi comme carte son externe compatible Mac?
0
0
#22
16/07/2008 20:01:22
 Benlop a eu une M audio qui marchait bien ! C'est pas trop cher et bien conçu !
0
0
#23
16/07/2008 20:08:58
fristophe
je prendrai pas la peine de faire un zoom sur leurs défauts... ^^')
moi çam'interesse 
0
0
#24
16/07/2008 20:26:25
 
fristophe
 Benlop a eu une M audio qui marchait bien ! C'est pas trop cher et bien conçu !
  si jamais tu as la référence ou si Benlop passe dans le coin, ça serait cool, parce que des M-Audio, y en a un paquet...
 Je viens de m'offrir la surface de contrôle Icontrol de M-Audio pour piloter Garageband... c'est génial!
0
0
#25
16/07/2008 20:26:56
 comme dit plus haut !

C'est de l'entrée de gamme axé entrée de gamme. Ca sert à rien d'espérer quelque chose de potable de ce truc.

J'en ai eu, j'ai détesté. Il parait que les nouvelles gammes sont mieux. perso je trouve que ca sonne toujours carton pate et papier marché.

M'enfin pour le prix...
0
0
#26
16/07/2008 20:31:56
 merci les gars pour vos conseils
jai utiliser la connexion de mon imprimante
a plus
0
0
#27
16/07/2008 21:46:21
fristophe
 comme dit plus haut !

C'est de l'entrée de gamme axé entrée de gamme. Ca sert à rien d'espérer quelque chose de potable de ce truc.

J'en ai eu, j'ai détesté. Il parait que les nouvelles gammes sont mieux. perso je trouve que ca sonne toujours carton pate et papier marché.

M'enfin pour le prix...
 woui, ça a beaucoup changé: la B2 n'a rien a voir avec les gajets de type 507 et autres... même si ça reste encore de l'entrée de gamme, ça le fait
0
0