ConnexionConnexionInscription
B E A D G
275 connectés Sweepyto Guitare

Problème au niveau du Jack(je pense)

#1
31/01/2009 10:59:57
 Bonjour à tous!

Voila j'ai un petit problème,
J'ai commencé la basse il y a environ deux mois.
J'ai pu jouer pendant quelques semaines, et tout à coup le son a été mauvais, sa "grésillait"(ça se dit sa?).
Puis sa a été de pire en pire. Maintenant, il faut que je trouve une position dans laquelle le contact se fait, et surtout que je ne bouge plus, ce qui n es pas très pratique(c'est même bien la merde, ouais!)
Bref, il y a quelques jours, plus de son du tout! Après avoir soudé les câbles de la prise Jack, ça marchait de nouveau un peu, mais toujours assez aléatoirement. Je pense donc que le problème vient du Jack ou comme ça...

Si quelqu'un a une idée ou a deja eu le meme problème, merci beaucoup de m'aider 
0
0
#2
31/01/2009 11:02:41
  un autre jack ? (au pire, tu peux vérifier avec un multimètre !!)

sinon, tu as une basse active ?(avec une pile dedans) si oui, alors vérifie qu'elle n'est pas morte. (on sait jamais)
0
0
#3
31/01/2009 11:02:55
tu n'as pas un autre cable pour tester ?
car ça peut venir ou de ton jack de la sortie jack de ta basse
0
0
#4
31/01/2009 11:03:21
Skeuths

 grilled  
0
0
#5
31/01/2009 11:25:15
 Bah la pile va encore, puisqu'il y a du son de temps en temps
Pour le Jack, je sais pas trop, le seul Jack de rechange est Stereo
Sinon je sais pas si il y aurait pas un problème au niveau de la prise du Jack, voire du côté de l'ampli...?
Merci beaucoup
0
0
#6
31/01/2009 11:25:51
 Je ne pense pas que ca vienne de la pile (si ta basse est active) parceque si tu dit que c'est en bougeant  que ca déconne. Change de jack...et limite prend en un un peu plus cher mais qui tienne le coup...et genre pour débrancher ta basse tire pas dessus .


0
0
#7
31/01/2009 11:33:43
 Ok bah je vais aller acheter un Jack...Je sais pas si vous connaissez des marques meilleures que d'autre? En plus j'habte en Suisse(Lausanne), donc je sais pas si il y a la même chose...
Je me demandais si ça pouvait être le Jack côté ampli qui merdait, car j'ai un Jack assez court, donc c'est possible qu'en bougeant du côté basse sa bouge aussi côté ampli, et sa rétablisse un contact de ce côté... Peut-être même que sa merde des deux côtés

En tout cas merci beaucoup pour vos conseils...
0
0
#8
31/01/2009 11:39:35
Je pense que le probleme se situe au niveau du Jack tu n'a cas aller dans un magazin de musique a proximiter de cher toi et regarde les Jack Planet Waves certain son garantis a vie moi j'en ai un de 6m un coter coudé et plaqué or (pour une meilleure connection et un meilleur traitement de son) et je l'ai deja casser deux fois et les deux fois il me l'on rendu donc serieux c'est bien
0
0
#9
31/01/2009 11:46:19
 
totor-head
 Je ne pense pas que ca vienne de la pile (si ta basse est active) parceque si tu dit que c'est en bougeant  que ca déconne.
 Ca m'est arrivé d'avoir ET une pile naze ET mal placée dans son compartiment...(ça présentait les mêmes symptômes que The-Swiss)
Il faut explorer toutes les possibilités, même celles qui semblent farfelues au premier abord ^^

PS : à l'avenir, ne laisse pas traîner les câbles jack par terre pour ne pas marcher dessus, c'est comme ça qu'on les bouzille à l'intérieur. (ceux qui sont déjà venus chez moi me diront que c'est l'hôpital qui se fout de la charité )


0
0
#10
31/01/2009 17:41:21
Flea's
Je pense que le probleme se situe au niveau du Jack tu n'a cas aller dans un magazin de musique a proximiter de cher toi et regarde les Jack Planet Waves certain son garantis a vie moi j'en ai un de 6m un coter coudé et plaqué or (pour une meilleure connection et un meilleur traitement de son) et je l'ai deja casser deux fois et les deux fois il me l'on rendu donc serieux c'est bien
  Effectivement c'est ce que j ai fait ET SA MARCHE!!!! J'ai effectivement pris un Planet Waves. Il mesure que trois metres et n'est pas plaqué or mais nickel je crois...bref on s'en fout du moment que je peux jouer

Skeuths
PS : à l'avenir, ne laisse pas traîner les câbles jack par terre pour ne pas marcher dessus, c'est comme ça qu'on les bouzille à l'intérieur. (ceux qui sont déjà venus chez moi me diront que c'est l'hôpital qui se fout de la charité )


Effectivement c'est peut-être en lui roulant dessus avec ma chaise que je l'ai foutu en l'air 
Cela dit, pensez-vous qu'il faudrait le sortir de l'ampli à chaque fois pour éviter que la prise femelle ne s'élargisse si par hasard je tirais dessus ou pensez-vous que c'est inutile? 

0
0
#11
31/01/2009 17:57:23
 
The-Swiss
Effectivement c'est peut-être en lui roulant dessus avec ma chaise que je l'ai foutu en l'air 
Cela dit, pensez-vous qu'il faudrait le sortir de l'ampli à chaque fois pour éviter que la prise femelle ne s'élargisse si par hasard je tirais dessus ou pensez-vous que c'est inutile? 

 Alors...ça ne risque rien de le laisser dans l'ampli...ça élargira pas la prise femelle (ou alors on m'a menti)
Par contre si tu l'enlèves, ne tire pas sur le fil mais bien sur le petit bitoniau près du connecteur...tu éviteras ainsi de faire souffrir la soudure et/ou le dispositif solidarisant les deux parties.
0
0
#12
31/01/2009 18:02:40
  Ok ça je le faisais déjà...
Eh bien en tout cas merci beaucoup!!! J'éspère que ce topic pourra servir à d'autres gens
Et pour la suite, la technique et tout ça bah je vais aller voir les autres topics
Merci encore tout le monde!!!

0
0
#13
31/01/2009 18:04:02
  On va tous être bourrés à cause de toi

0
0
#14
31/01/2009 18:18:34
xD comme le dit le proverbe: c'est pas par là que les boyaux sortent...
Ok c'était pas obligatoire ça...
++ merci à tous
0
0