ConnexionConnexionInscription
B E A D G
266 connectés Sweepyto Guitare

Le signal n'est pas entièrement enregistré audacity

#1
26/06/2010 12:28:34
  Bonjour !

J'ai un petit souci technique.

J'arrive à m'enregistrer correctement avec ma basse sur mon PC. Le problème, c'est quand je répète la même note, Audacity arrête d'enregistrer totalement. C'est à dire que je commence à jouer une intro avec des notes différentes, ça marche très bien, et après, lors des phases de répétition d'une même note, (Peu importe la rythmique) il enregistre cette note environ cinq fois et après plus rien. Ensuite, quand cette phase est terminée et que je change de note, hop il recommence à enregistrer.

C'est comme s'il était faignant et qu'il voulait pas s'embêter à enregistrer plusieurs fois la même note d'affilée vu que c'est la même. Après, j'aurais très bien pu répéter la note moi même au montage, le problème, c'est que parfois, je monte ou descend d'une case, et il perçoit pas ce genre de petit changement. Forcément, quand je fais du 5 777 5 7 5 7 5 7 777 sur la corde du mi, il enregistre pas parfois.

Le problème ne vient visiblement pas d'Audacity, puisque j'ai déjà essayé de m'enregistrer avec le microphone de Windows, et il me fait la même chose. J'ai déjà essayé en passant par mon ampli, même chose. Cela viendrait plutôt de la carte son.

Y a t-il moyen de remédier à ça ? Je tourne sous XP Pro, Asus, ma carte son est une Realtek High Definition Audio.

Merci à vous !

EDIT : J'ai oublié de préciser, cela ne vient pas non plus de la basse, j'ai déjà essayé sur un autre ordi, et ça marche sans problème.

Faute au titre, désolé. XD
0
0
#2
26/06/2010 12:30:56
 

"Le sigal n'est pas entièrement enregistré audacity"


normal ! le sigal et la fourmie !

0
0
#3
26/06/2010 12:31:39
 Le coup des cinq fois me fait penser au machin windaube, les touches rémanentes...

Après, je doute qu'il y ait un lien, mais c'est bizarre comme truc en tout cas
0
0