ConnexionConnexionInscription
B E A D G
178 connectés Sweepyto Guitare

Problème pour s'enregistrer (Audacity inside)

#1
02/07/2010 15:49:07
 Salutatous

J'ai suivi le dossier pour s'enregistrer  (cf http://www.slappyto.net/Dossiers/Voir-Article.aspx?id=46 ).

Mais quand je démarre audacity, je ne peux pas choisir la source, il ne m'en propose aucune.



Ca devrait faire comme l'image au dessus, sauf que moi j'ai aucun choix.

Une idée du problème ? Pourtant mon cable est branché
0
0
#2
02/07/2010 18:29:49
salutatois

bizarre , je n'ai pas les mêmes options en cliquant sur le bouton ,
de mémoire j'ai , "ce que vous entendez " " entrée line " etc..!

un souci avec une vieille version ?
0
0
#3
02/07/2010 19:09:37
Salusalut 

Alors j'ai la dernière version, la 1.2.6, et j'ai aussi la version béta 1.3.x. Donc je pense pas que ce soit un problème de version
Des idées ?

0
0
#4
02/07/2010 20:20:39
 Configuration: carte son reconnu?
0
0
#5
02/07/2010 20:45:51
 T'es sous quel version de Windows ? (si t'es sous Windows)  
0
0
#6
02/07/2010 22:43:14
Pour ma carte son : a priori oui, je sais pas comment on peut vérifier, et je suis sous windows vista ()
0
0
#7
02/07/2010 22:52:52
 Donc t'en sais rien si ca marche si tu ne peux pas vérifier 
0
0
#8
02/07/2010 22:56:03
Oui bon j'en sais rien x) Mais bon c'est vrai que je sais pas comment vérifier, y'a un truc pour vérifier ?
0
0
#9
02/07/2010 23:24:43
 Moi je suis sous 7, mais peut-être que c'est pareil pour Windaube (hum) Vista : 

J'avais eu ce problème un bon moment.. mais finalement je ne l'ai plus, et je ne sais pas comment j'ai fait ! Par contre je dois choisir la source dans : Edition/Préférences/Périphériques.. c'est diffèrent des version aux menus déroulant à coté du volume. Ensuite pour débloquer le mixage stéréo, j'ai du encore faire une autres manip.. c'était plus simple sous XP  

Ton histoire est donc peut-être un problème de version, en tout cas, j'ai déjà eu ce problème, j'sais plus comment j'ai fait, c'est certainement une version incompatible en partie avec Vista et 7..
0
0
#10
02/07/2010 23:40:23
RadioNiaa
 Moi je suis sous 7, mais peut-être que c'est pareil pour Windaube (hum) Vista : 

J'avais eu ce problème un bon moment.. mais finalement je ne l'ai plus, et je ne sais pas comment j'ai fait ! Ca ça ne m'aide pas

Sinon, je vais essayer avec des versions ultérieures, je préviendrais des résultats ici-même
0
0
#11
03/07/2010 00:05:41
 audacity n'a pas reconnu ta carte son, vu qu'il va voir dans le registre de windows, ton problème vient de l'OS.  T'as pensé à rebooter?
0
0
#12
03/07/2010 00:08:53
Euh, maintenant que tu m'y fait penser... Non
0
0
#13
03/07/2010 00:18:27
Après reboot : sa marche toujours pas
0
0
#14
04/07/2010 15:43:17
Bon, j'ai testé avec différents versions , sa marche toujours pas, donc une petite question : étant donné que ma soeur a un ordi portable, est ce que c'est possible de mettre audacity dessus et de s'enregistrer ? Je sais pas si y'a une entrée microphone etc
0
0
#15
04/07/2010 16:03:21
Va bidouiller dans Panneau de conf > Son
0
0
#16
04/07/2010 16:20:09
charlie
Va bidouiller dans Panneau de conf > Son
 
J'vais tout casser, mais d'accord 
0
0
#17
04/07/2010 16:32:20
J'ai suivi ton conseil j'ai été voir dans son, dans la partie enregistrement, il m'affiche microphone, microphone, entrée ligne, cd audio, front mic, mixage stéréo, et a coté du 2ème microphone et d'entrée ligne il me marque non disponible, normal ? Je peux les rendre disponible d'une certaine façon ? Je jette mon pc par la fenêtre ?
0
0
#18
04/07/2010 23:54:01
Bon, j'ai essayé avec le pc de ma soeur, sa marche toujours pas  

Vista de merde je suis sur
0
0