ConnexionConnexionInscription
B E A D G
38 connectés Sweepyto Guitare

Tête qui "grésille", "clip" ou autre :P

#1
25/02/2011 21:22:09
Bonsoir,

Je viens solliciter votre aide car il me semble que ma tête grésille, clip, sature... enfin un truc comme ça quoi, j'ai un peut l'impression d'activer ma big muff alors qu'elle ne l'est pas lorsque j'attaque un peut trop mes cordes ...
j'ai donc changé les piles de mes basses ( on sait jamais quelque fois qu'elles soient toutes HS ) mais non pas de changement, j'ai testé de me branché sur l'entrée Passive mais non plus. Au delà de 2 sur le gain la tête sature ( ça me parait quand même faible non ? )

voila, si vous avez une idée d'où cela peut il venir ! ( Avant même si je jouait moins fort car j'étais dans un local plus petit il n'y avait pas de soucis !  Gain à 4-5 )

Matériel :


Laney RB9
Ampeg 610 HLF
MusicMAn StingRay
Yamaha motion LBII

0
0
#2
26/02/2011 17:18:32
T'as essayé d'écouter la sortie DI pour voir... ?

Pour déterminer si ça vient vraiment de ton entrée... et pas de ton cab ou de l'étage de puissance...

Enfin je dis ça le but c'est de up ton post parce que ça fait chier pour toi.
0
0
#3
26/02/2011 17:28:45

 

Retirer
Armand60
Bonsoir,

Je viens solliciter votre aide car il me semble que ma tête grésille, clip, sature... enfin un truc comme ça quoi, j'ai un peut l'impression d'activer ma big muff alors qu'elle ne l'est pas lorsque j'attaque un peut trop mes cordes ...
 

 

Tiens c'est le meme probleme que moi et mon ampli 10W poussé trop fort. Sauf que toi, ca a pas l'air d'etre du 10W  
0
0
#4
26/02/2011 17:34:53
Retirer
MrSpit
T'as essayé d'écouter la sortie DI pour voir... ?

Pour déterminer si ça vient vraiment de ton entrée... et pas de ton cab ou de l'étage de puissance...

Enfin je dis ça le but c'est de up ton post parce que ça fait chier pour toi.
 DI non je peut pas test, par contre j'ai testé avec un pod line 6 sur la boucle l'entrée de la boucle d'effet ( pour pas passer par le préampli ) bah ça sature autant.
pour le cab, ça m'étonnerais mais vu que j'ai aussi le 4*10 laney je vais aller tester tout de suite !
0
0
#5
26/02/2011 17:40:30
En écoutant ce qui passe dans ta boucle d'effet, tu utilises quand même le préamp de ta tête... si ça grésille toujours ça veut peut être dire que c'est l'entrée de ta tête qui a un souci.

t'as essayé ta basse direct dans le Pod je suppose ?
0
0
#6
26/02/2011 17:43:22
Retirer
MrSpit
En écoutant ce qui passe dans ta boucle d'effet, tu utilises quand même le préamp de ta tête... si ça grésille toujours ça veut peut être dire que c'est l'entrée de ta tête qui a un souci.

t'as essayé ta basse direct dans le Pod je suppose ?
 oui, et j'ai deux basses, les deux peuvent pas avoir un problème   quoi que...xD
et donc je viens d'essayer sur l'autre Cab bah ça change rien, si ce n'est que c'est encore plus moche (enfin la c'est à cause de l'habitude sur le ampeg )
0
0
#7
26/02/2011 17:47:59
Ben voilà, à moins que tes basses sont tellement puissantes qu'elles font saturés ta tête direct, c'est le préampli de ta tête qui a un souci...

J'ai envie de dire SAV.
0
0
#8
26/02/2011 17:48:46
la garantie a fini y'a un mois je crois... enfin SAV quand même je crois  
0
0
#9
26/02/2011 17:55:48
Commentaire pas très utile : ah merde

C'est de la bonne came pourtant..

C'est vraiment une grosse saturation ??

T'as essayé les deux entrées ? Enfin, ça semble venir de la partie puissance alors.

Ton câble HP est ok ? Tu en as un autre ?
0
0
#10
26/02/2011 17:58:57
grosse satu non pas beaucoup mais ça dérange un peut tout de même ! ( après si je met le gain à 1.5 et le volume à 8 ça s'entends plus mais bon, mettre le gain à 1 sur sa tête c'est moche >.< )
j'ai essayé les deux entrées oui, c'est exactement pareil.
le câble Hp, sur cette tête c'est du jack, donc je vais aller tester avec tout ceux que j'ai ( à priori il est totalement neuf et m'a servis qu'à ça )
0
0
#11
26/02/2011 18:02:25
Retirer
begg

T'as essayé les deux entrées ? Enfin, ça semble venir de la partie puissance alors.

 Ben il a le défaut dans la boucle d'effet, et la boucle est avant l'étage de puissance... non?
0
0
#12
26/02/2011 18:09:15
en gros :

Basse ==> Entrée HI de l'ampli ==> Gain >2 ==> Saturation
Basse ==>Entrée Lo de l'ampli ==> Gain >2 ==> Saturation
Basse ==> Pod ==> Fx return ==> Saturation ( elle m'a l'air plus faible que la saturation vue au dessus )
0
0
#13
26/02/2011 18:15:30
Retirer
MrSpit
 Ben il a le défaut dans la boucle d'effet, et la boucle est avant l'étage de puissance... non?
 oui c'est pour ça que ça changerait pas grand chose
0
0
#14
26/02/2011 18:15:38
aaaah, je pensais que tu faisais:

Basse==>Entré Ampli==>Fx Send==>Pod==>Casque.
0
0
#15
26/02/2011 18:16:09
ahh, mais je peut le faire par contre !
0
0
#16
26/02/2011 18:34:03
bah c'est pareil satu...
0
0
#17
26/02/2011 19:00:43
C'est troublant...

Parceque en fesant:

Basse==>Entré Ampli==>Fx Send==>Pod==>Casque.

Tu isoles la préamplification, ce que je pense merde.

et en fesant:

Basse ==> Pod ==> Fx return

Tu isoles l'amplification... tu es sûr que c'est la même satu dans les deux cas ?
Dans le deuxième c'est pas plutôt la sortie de ton pod qui est trop forte ?
0
0
#18
26/02/2011 19:16:29
ouais, tu dois avoir raison, c'est pas tout à fait pareil !
0
0
#19
26/02/2011 21:05:09
ouais c'est la sortie pod trop élevée !
Bon bah service après vente quoi ...
vu que la garantie est finie je sais pas ce que ça vas donner !
0
0
#20
27/02/2011 12:18:09
Aïe pour la garanti.

Bon courage!
0
0
#21
27/02/2011 12:19:09
je vais voir ça mercredi, c'est dans un petit magasin sympa, il doivent pouvoir faire un geste !
0
0