ConnexionConnexionInscription
B E A D G
270 connectés Sweepyto Guitare

Micro Epiphone Thunderbird et Thunderbird Pro V

#1
07/05/2015 20:44:38

Bien le bonjour amis bassistes, J'ai quelque problème avec ma TBird pro V que je viens d'acheter en ligne.

 

Pour situer la chose, depuis un an je joue sur une Epiphone Thunderbird et étant débutant j'ai décidé de passer sur une 5 cordes pour "voire" et apprendre un peut plus en même temps.

Sachant que j'adore la TB, j'ai décidé d'en dégoter une à 5 cordes... alors j'ai trouvé la Thunderbird Pro V natural oil.

 

Mais là problème. La TB bas de gamme sonne mieux que la TB pro V.

Je ne comprend pas pourquoi! la TB classique à des micros passifs avec des Ernie Ball et  un manche vissé alors que la TB ProV à des micros actifs avec pour le moment les cordes d’origines et un manche traversant; donc elle devrait sonner pareille mais en mieux!

Je ne suis pas expert mais le fait de changer les cordes ne vas quand même pas changer la nature tu son!!? car là le son est "trop propre" et sans vie. J'élimine donc le problème de corde

 

Je pense donc à trouver d'autres micros actifs pour remplacer ceux d'origines. Solutions?

Pourriez vous me dire qu'elle impacte auras par exemple des EMG, ou bartolini sur une TB? ne vas elle pas perdre sa couleur (même si à mon gout elle est un peut fade)? Car j'ai trouvé des micros spécial TB chez plusieurs fabricant mais pas en 5 cordes et pas avec les 3 trou de fixation des TB de chez Epiphone.

Si je met des micro MM ne vas elle pas se transformer en une basse MM?

 

Que feriez vous à ma place?

SVP aidez moi je sais pas quoi faire!

 

 

0
0
#2
08/05/2015 10:24:54

 Ta thunderbird c'est une tb standard ou une classic pro

http://www.epiphone.com/Products/Bass/Thunderbird-IV.aspx

 

http://www.epiphone.com/Products/Bass/Thunderbird-Classic-IV-PRO.aspx

 

 

La classic pro à les mêmes micros que les versions usa donc pas mauvais du tout.

 

ensuite quelque soit le modèle de tb 4 cordes passives que tu possèdes, c'est pas comparable avec la tb pro ( active)

 

Les micros ne sont pas les mêmes, et je pense que le placement est différent aussi.

le fait qu'elle soit active n'est pas un gage de qualité sonore.

le préamp de mémoire est loin d'être génial.

Donc même si tes micros sont bons sur la pro v, si ils sont couplés à un préamp  merdique, le résultat sera sans doute moyen.

C'est un peu comme si tu avais un super CD haute qualité, de super enceintes et que tu branches ça sur une chaine hifi merdique, la restitution sonore de ton cd sera sans en dessous de tes attentes.

 

Ensuite le fait d'avoir un manche traversant n'est pas un critère pour un meilleur son, un manche traversant en théorie c'est plus de sustain, un peu moins d'attaque et un meilleur accès au aigus ( la jonction manche - corps sur les modèles vissés étant parfois + ou - conforftable que sur les versions manche traversant)

 

1- vire préamp  et test les micros en version passive,par certains que les micros d'origine soient actifs de toute façon.

si tu aimes le son en passif c'est règlé.

 

2- colle lui un bon préamp , c'est pas ce qui manque ou  passe là en passive et achète un bon préamp externe.

 

3 - si le son ne te convient toujours alors tu peux envisager de changer les micros 

emg 

ou 

http://www.thunderbuckerranch.com/

 

pas énormément de choix malheureusement.

 

0
0
#3
08/05/2015 17:39:28

Ma première est une Epiphone Thunderbird Standard, aucun problème avec celle ci.

 

C'elle qui me pause problème est une version Pro en 5 cordes.4 potars: un volume un blend j'imagine, et 2 tones.

Je vais essayer ce que tu me proposes, c'est à dire de supprimer le préamp pour passer en passif.

Par contre je suis pas trop sur de savoir comment faire. Sa à l'air d'être assez compliqué à faire.

 

J'imagine qu'il ne suffit pas de débrancher le préamp...

http://www.hostingpics.net/viewer.php?id=977134...

 

Il me semble aussi que je doit supprimer les 2 potars d'EQ? okay pas de problème.


sur mes deux files qui viennent des micros (1 manche et 1 chevalet) j'ai le blindage qui est soudé sur la carcasse du potar blend et les deux blancs vont sur la position central du potar (c'est un potar avec cran d’arrêt pour marquer la position neutre au milieu) et les files rouge ne sont pas connectés car ils sont replié dans la gène thermorétractable, dois'je les connecter à la place du file rouge qui venais du préamp pour aller à l'entré du potar de volume?

 

OU ne pas toucher à ces files rouge qui sont dans la guène thermo et faire un pont entre les potars de blend et celui du volume en partant de la position du file orange(sur potar blend) jusqua la position du file rouge(potar volume).  

 

voici une photo où on voi mieu les deux potar en question( en haut) 

http://www.hostingpics.net/viewer.php?id=869539...

 

0
0