ConnexionConnexionInscription
B E A D G
149 connectés Sweepyto Guitare

SOS Fender Rumble 350 - suite!

#1
10/07/2015 21:16:05

Salut!

Voilà le problème: lors d'une répét, mon ampli s'est brusquement arrêté, plus de son du tout...

La Led rouge clignotait, et puis plus rien. Il ne s'allume plus du tout, plus de Led, le vide quoi.

Est ce qu'un possesseur de Rumble à déjà eu le même soucis? Dans le meilleur des cas, j'espère que c'est juste le fusible "général" , enfin j'espère....

Bref merci d'avance pour vos réponses!

0
0
#2
11/07/2015 11:05:32

look the pdf   !!  dans la partie french  , il est dit que c'est une sécurité en cas de chauffe ..

laisser sur on et attendre que le ventilo refroidisse le tout et il devrait repartir ..

 

  http://support.fender.com/manuals/bass_amplifiers/Rumble_150_350_OwnersManual_rev-A.pdf

0
0
#3
11/07/2015 19:31:24
première chose quand même surtout s'il ne s"allume pas du tout, regarder les fusibles secteurs!
0
0
#4
11/07/2015 20:21:34

Merci pour vos réponses!

 

@pat, toujours rien près de 24h après, donc si surchauffe il y a eu, elle a déjà fait des dégâts... merci pour le pdf en tout cas!

 

@bassman, j'ai remplacé le fusible principal, essayé sur une autre prise avec un autre cordon, rien de nouveau!

 

Déposé aujourd'hui chez le réparateur, on verras bien le devis!

 

Merci encore!

0
0
#5
20/07/2015 18:38:54

Salut!

 

voilà les nouvelles, il s'avère que c'est la carte d'alim qui a grillé... coût de remplacement, 280€.

 

Bref, j'ai deux choix: réparer, ou alors acheter un Carvin Pro Bass 300 pour quasiment le même prix. Pour l'avoir essayé, je suis un peu indécis, le Carvin avait l'air de très bien sonner, et en état neuf... 

 

Bref voilà ma question: quel choix vous parait le plus judicieux?

0
0