ConnexionConnexionInscription
B E A D G
129 connectés Sweepyto Guitare

Problème de masse ? Grésillement baffle

#1
19/03/2007 11:37:26

Bonjour à tous,

Voilà mon souci, j'ai un baffle 610 HLF Ampeg avec une tête orange AD200.

Lorsque je ne touche pas les cordes de la basse, j'ai un bourdonnement (style tranfo EDF). Dès que je repose les doigts sur les cordes ce bruit disparait. Problème de masse ??

J'ai essayé avec plusieurs basses et jack et tous pareil.

2ème souci, lorsque je joue à fort volume, un bruit crado (grésillement) apparait dans les HP.

J'ai débranché le tweeter car ça semblait venir de la mais les HP de 10" restitutent ce parasite.

Je vais essayé avec une autre tête et un autre baffle pour voir d'ou ça vient.

En attendant, quelqu'un aurait-il une idée du souci ou eu un problème similaire ?

0
0
#2
19/03/2007 11:38:22

Problème de masse?
Encore un coup d'El Presidente!


0
0
#3
19/03/2007 11:39:06
As-tu vérifié la terre de la prise sur laquelle ton ampli est branché?
0
0
#4
19/03/2007 11:41:27
On dirait bien un problème de masse.
Si tu peux, essaye de brancher ton ampli dans le cuisine ou la salle de bain pour faire un test. Ces pièces sont toujours racordées à la terre alors que les prises des autre pièces, pas forcément (même si il y a une fiche qu dépasse de la prise murale).
0
0
#5
19/03/2007 11:48:00
Les prises sont bien reliées à la terre. Par contre je suis branché sur une multiprise donc peut-être que ça joue.
0
0
#6
19/03/2007 11:51:03
Essaye de te brancher direct sur le mur.

T'as quoi de branché sur ta multi ?
0
0
#7
19/03/2007 13:09:33
Oui, c'est probablement un problème de masse.
J'avais d'abord branché mon ampli sur une prise simple sans masse. Lorsque j'effleurais les cordes, j'entendais un crépitement dans le haut-parleur.
J'ai ajouté une prise multiple à l'arrivée du fil électrique qui alimente le radiateur de la pièce où je joue. Sur cette multiprise j'ai donc pu brancher le radiateur et l'ampli. Les parasites ont disparu.
0
0
#8
19/03/2007 14:37:23
J'ai un ampli de sono, un lecteur K7 branchés sur une multi 2 fiches (anciennes) qui elle même est branchée sur un multi 3 fiches. La tête d'ampli est directement sur la multi 3 fiches.

Je vais essayer de brancher la tête seule sur la prise.
0
0
#9
19/03/2007 15:10:32
C'est quoi ta basse?
Parce que ca peut venir de la aussi.Ma G&L est vraiment merdique a ce niveau,apparemment le niveau de sortie serait trop grand et donc je sais pas comment regler le probleme.On m'a conseiller d'acheter une boite de DI,il parait que c'est plein de masse dedans...

0
0
#10
19/03/2007 17:05:28
Ma basse est une Gibson thunderbird. J'avais pas de soucis avec et j'ai essayé avec ma rickenbacker: le problème est toujours là. Bon je rentre et je teste.
0
0
#11
19/03/2007 17:48:29

Alors, tête branchée sur prise murale: oh miracle, plus de bruit de masse ni de grésillement.

Mais avant de vous payer une tournée, je vais rebrancher le tweeter qui fait office de mouchard des parasites.

0
0
#12
19/03/2007 18:29:15

bon et bien tweeter recâblé, tous va bien plus de vilains parasites, juste de la disto chaude et grondante. Merci beaucoup pour votre aide et comme de bien entendu:

0
0