ConnexionConnexionInscription
B E A D G
112 connectés Sweepyto Guitare

HP mort ? kézaco ce truc ?

#1
21/03/2007 19:50:09
 Bonsoir à tous, je viens à vous pour un petit problème qui commence sérieusement à me chauffer
Quand je joue sur mon ampli, mon HP me sort des vibrations bizares (je précise, c'est pas les ondes sonores, hein, je vous vois venir...), comme si quelque chose frottait sur le HP ce qui pollue bien mon son. J'ai donc regarder le cône, rien de particulier à signaler, j'ai démonter tout à l'heure le HP du cab pour regarder derrière, et toujours rien de spécial à noter... j'arrive pas à voir d'où viennent ces putains de vibrations. A noter que mon ampli est un Hartke kickbass 12 et que ces vibrations varient selon les notes jouées. C'est très présent dans les notes graves et médiums... au delà de la 14ème case sur la corde de Sol c'est absent ou peu audible... Donc la question que tout le monde à déjà deviné, le HP est il mort ? C'est déjà arrivé à quelqu'un ? Si oui, qu'elle a été la méthode pour réparer ce soucis ? Si le HP est mort, que me conseillez vous de bon en 12 pouces qui admète minimum 120 watts sous 8 Ohms ?
Je vous remercie d'avoir pris le temps de me lire et encore plus si vous avez des sugestions et conseils et puis... ça fait du bien.
0
0
#2
21/03/2007 19:55:40
 C'est pas une active ta basse? ça serait ps en rapport avec une pile usée si c'est le cas?

Sinon je vois pas...
0
0
#3
21/03/2007 19:57:56
Ma basse est active mais rien à voir avec les piles, elles sont en bonne état et ça ne m'avait jamais fait ça avant quand mes piles étaient mortes...
0
0
#4
21/03/2007 20:09:21
tiens un probleme que je connais (et reconnais :d) j'ai le meme sur mon amplis (qui est tout petit et qui a souvent ete bien poussé.... donc je pense bien malheureusement qu'il s'agit du baffle....)
0
0
#5
21/03/2007 20:15:38

Test ton HP :
Enfonce le doucement en appuyant tes doigts symétriquement (pour bien guider) autour du dôme central, puis fais la même chose pour le faire ressortir (il doit donc être démonté)

Si à un moment ou un autre de la course de la membrane, tu à l'impression que quelquechose "gratte" de l'intérieur, il y a de grande chance que ton HP ait pris un coup dans la bobine.

Au besoin joue un peu avant avec pour qu'il soit "chaud".

Des HP 12" qui encaissent 120W il en existe dans tous les budgets, mais évite les HP voiture et les HP de sono "premier prix"...

Tourne toi vers des marques connues genre Celestion, Eminence, JBL, Beyma, qui seront certes un peu plus chères, mais de bien meilleure qualité (ça peut même te faire redécouvrir ton ampli, un bon HP! )

0
0
#6
21/03/2007 20:38:48
Merci Crazy Je testerait ça demain. C'est possible qu'il est prix un coup, j'ai joué en concert avec sans sono donc il a été bien poussé et puis il a de l'âge, de plus je joue avec une active donc j'imagine que ça joue un peu... Sinon je comptait bien me tourner vers des vraies baffles pour basse et non pas des HP sonos ou voiture...
Entre Eminence et Celestion, qu'est ce qui est mieux ? J'irais me renseigner aussi sur les 2 autres marques citées.
0
0
#7
21/03/2007 21:18:46
Il n'y a pas de "mieux", ce sont 2 bonnes marques, mais différentes, c'est tout....

Perso j'ai une préférence pour Eminence, qui est facilement trouvable (et que j'utilise pour mes cabs persos) mais pour avoir entendu du Celestion, ça le fait aussi...

Mais compte une centaine d'euros mini pour du bon matos...
0
0
#8
21/03/2007 21:28:36
 Ok, c'est vrai que ma question est un peu conne, c'était plus sur la texture du son que ça balance que je me posait la question. Je vais voir pour Eminence, je ferait appel à vous (et toi notamment vu que tu connaît bien le sujet) pour savoir si mes choix sont bon. Pour le prix je me doute que ça coûte relativement chère... encore merci l'ami
0
0
#9
22/03/2007 12:09:52
 Moi j'ai eu un problème sur un de mes amplis, a l'endroit ou y a les vis, autour de la membrane, yavais une vibration car ca c'était décolé un ptit peu a un endroit, et ca faisait une vibration, un peu comme toi.
0
0
#10
22/03/2007 15:26:13
 Et bien la, en l'occurence, j'ai démonter le HP du Cab et j'ai pris soin de tester aussi voir si ça venait pas du cab ou de vis mal vissée... bref, mon problème est à mon avis celui qu'a cité Crazypete plus haut, merci quand même pour l'infos, j'aurais préféré que ça ne soit que ça...
0
0