ConnexionConnexionInscription
B E A D G
197 connectés Sweepyto Guitare

Durée de vie d'un ampli ?

#1
07/05/2007 14:01:18
 La question peut paraître idiote et je sais que cela dépend de la marque.

Mais je voudrais juste un ordre d'idée, car mon ampli me lache (des especes de "bouip" quand je joue jur la corde de mi dans les graves) et des petits "zzzz" car je force sur les aigus et je voudrais savoir si c'est normal (le fait qu'il me lache).

Je précise que c'et un ampli 40 watt juste pour ma piaule et que je l'utilise depuis environ 1 an et 8 mois.

Merci
0
0
#2
07/05/2007 14:05:46
Et ces bruits, il le faisait avant ou pas ?
0
0
#3
07/05/2007 15:32:59
 Non.

J'ai réussi à éliminer les "zzzz"   ====>   vis mal vissé au dos de l'ampli près de l'aimant.

En revanche les buips sont toujours là
0
0
#4
07/05/2007 22:48:09
Quelle marque et quel modèle??

Globalement, un ampli de 1an1/2 doit pas te lâcher même si c'est une merde (si tu n'as pas fait nimp avec), si ce n'est quelques problèmes de contact (soudure, pièces d'"usure" comme potards et prise jack)..

Pour les bouiip, c'est pas de la satu, genre il passe pas les notes les plus graves?? T'as vérifier la tronche de ton HP (dôme) et de la suspension???
0
0
#5
07/05/2007 23:20:48
J'ai un problème similaire sauf que moi ça altère carrement le son. Un fois que j'ai sorti un bon gros bruit bizarre en bourrinant la corde de mi, j'ai l'impression de jouer constamement avec un son déformé et atténué...
J'ai aussi des 'zzz', comme tu dis, chaque fois que j'ai le malheur de poser les doigts sur les cordes.

J'ai remarqué que si je bougeais un peu le jack coté basse, je n'avais plus de 'zzz' et que si je pousse un peu plus dans un certain sens, j'avais plus de son du tout...

Donc je me dis que ça vient de la connectique sur la basse.
Donc je me dis qu'il faut que je retourne encore au magasin.
Donc je me dis que tu pourrais essayer de voir si pour toi aussi ça venait pas de ça.
0
0
#6
08/05/2007 00:55:09
 verifier vos soudures(si c'est pas sous garentie , et sis vous etes tiot peux bricoleur sa va etre pas trop dur ^^), des cables aussis, regardez les mebranes et verifier qu'elle n'ont pas de dechierement/qu'elle ne sont pas abimé...
après je m'y connais pas trop, mais j'ai résolut plusieur soudeure a refaire sur de guitare, sur ma basse actuelle, sur 4-5jack au moin(a sauter partout en repette sa les abimes ), la j'ai mes pas de vis a refaire sur mon ampli(bout d'allumete+colle a bois) pour les hp>il se mette a faire sortir des sons anormales>mon ampli a les hp qui vibre et sont mal soutenue contre le bois, certains pas de vis des hp on morphlé avec l'age....

par contre si vous etes pas bricoleur c'est sur c'est pas toujour facile, mais allez, faut toujour comencer un jour ^^...

(verifier les problemes de masses aussi, prise de terre pawa ^^, et bun'z ta basse est active >deformation du sn>verifie que la pile du preampli est pas morte sa vient souvent de la, a en voir sur les forums...)
bonne chance (c'etait l'avis d'un blero qui bricole tiot peu, mais qui peut dire des connerie, donc rectifier moi si j'ai fait une bourde dans mes quelques explications ).


0
0
#7
08/05/2007 15:13:10
Je pense pas que ça vienne de la pile, vu le peu que j'ai joué depuis que je l'ai changé, on peut dire qu'elle est presque neuve.
0
0
#8
08/05/2007 15:54:28
Après ça peut être l'électricité qui alimente ton ampli qui est de mauvaise qualitée...
0
0
#9
11/05/2007 22:44:03
Bon, en changeant de pile j'ai réussis à éliminer la moitié du problème.

Il me reste encore les grésillements perpétuels.
Et là je sais vraiment pas quoi faire. La dernière fois que j'ai ramené la basse et l'ampli au magasin, pas de problème, son nickel.

Le vendeur me dit que ça peut être des interférences avec quelque chose alors j'ai essayé dans plusieurs pièces, toujours le même problème. J'ai aussi essayé dans mon appart, pareil.

Alors que mon frère n'a aucun problème avec son ampli guitare dans la pièce d'à coté.
J'ai également essayé une guitare sur mon ampli (car pas d'autre basse à portée de main) et là pas de soucis...

Heeeeeeeeelp

Je pense donc être maudit...
0
0
#10
11/05/2007 22:45:25
c'est quoi la babasse?
0
0
#11
11/05/2007 22:50:13
 Yamaha rbx 374

Les grésillements s'arrêtent dès que je touche un peu le jack d'un coté ou de l'autre.
Enfin uniquement avec la main, parce que si je le calle avec quelque chose ça marche pas.
Ce qui me fait effectivement penser à des interférences de je sais pas quoi.
0
0
#12
11/05/2007 22:55:54

peut être probleme de masse??? ou ton cable est il de bonne qualité (blindé)?

 

0
0
#13
11/05/2007 22:56:49
Voui, j'ai même essayé avec un autre jack, toujours le même problème.
0
0
#14
11/05/2007 22:58:22

toujours le même problème.... ... pffff


un poltergeist???

0
0
#15
11/05/2007 23:01:44
C'est possible, j'ai l'impression que les vers sur la boite de worms 2 me suivent des yeux...

Nan mais sérieux je déprime, ça m'enlève tout le plair de jouer.

Est-ce que les amplis basses seraient plus sujets aux interférences de tout poils que les ampli guitares? C'est peut-être bête comme question mais bon, au point où j'en suis.
0
0
#16
11/05/2007 23:06:35
à vu de nez je dirais que l'entrée jack de ta basse merdouille (la languette interieure pourrait être relacher) mais si ça ne le fait plus chez le mag!!!
après il reste: le blindage de l'electronique....
0
0
#17
11/05/2007 23:08:10
Le blindage de l'électronique...Ca m'intéresse. Tu peux m'en dire plus?
0
0
#18
11/05/2007 23:11:27

bin faudrait regardair les topic... il y avait celui ci

http://www.slappyto.net/Forum/Topic.aspx?id=3636

mais ya plus les photos

0
0
#19
11/05/2007 23:15:31
Interessant...
Par contre elle est toujours sous garantie, ça risque de poser problème à ce niveau si je l'ouvre.
Et ça me ferait mal de payer un mec pour poser du scotch...
0
0