ConnexionConnexionInscription
B E A D G
251 connectés Sweepyto Guitare

Problème ampli Trace Elliot

#1
02/03/2010 13:44:45
 Salut à toute la communauté Slappytienne,

Donc voila mon problème,

J'ai un ampli Trace Elliot 1210 et que je joue sur les lampes du préamp j'ai un bruit bizarre.

Comme quelque chose aigu qui vibre. Et cela le fait surtout quand je joue dans les grave.

Donc si cela vous ai déjà arrivé ou si vous pensez savoir ce qu'il ce passe sa m'avancerai  bien.

Merci d'avance
0
0
#2
02/03/2010 13:58:44
 Peux-tu reformuler plus clairement stp ?

Merci
0
0
#3
02/03/2010 14:09:49
 Quand je joue en mode valve (donc sur les lampes) j'ai un bruit bizarre qui vient de l'ampli.

On dirait quelque chose qui vibre. Mais sa le fait surtout sur la première corde un peut moins sur la deuxième et presque pas sur les autres.
0
0
#4
02/03/2010 14:39:36
basse active ?
j'ai souvent ca quand les piles sont en fin de vie.
0
0
#5
02/03/2010 14:42:33
 Ouai c'est une active mais cela le fait avec mon autre basse qui est passive!
0
0
#6
02/03/2010 16:25:27
peu etre les lampes qui sont mal vissées?
0
0
#7
02/03/2010 16:31:27
Ouai sa cela de m'étonnerai pas sa fait un bruit d'ampoule! Mais bon je fait comment pour vérifier?
Je doit démonter l'ampli?
0
0
#8
02/03/2010 16:36:57

je pense qu'il y a moyen en dévissant. les visses au dessus et sur les côtés de la tête. puis je suppose qu'on peut encore dévisser une plaque et voir à l'intérieur

0
0
#9
02/03/2010 16:46:34
Bon j'essayerai sa ce week end parce que je la je n'ai pas trop le temps
J'espère que c'est sa et rien de grave.
0
0
#10
02/03/2010 16:56:04
Si l'ampli est sous garantie, je te conseil de l'enmener chez ton revendeur
0
0
#11
02/03/2010 17:02:36
 Il est plus garantit je l'ai acheté d'occaz.
Mais de toute façon si je voit que c'est trop le bordel je le ramènerai dans un magasin, parce que je veut pas risquer de me planter!
0
0
#12
02/03/2010 17:23:17
 Debranhe le avant de faire quoi que ce soit va pas te griller la gueul hein
0
0
#13
02/03/2010 17:26:14
c'est ce qui t'es arrivé darkkimhari ?
(cfr ta coiffure )
0
0
#14
08/03/2010 15:42:58
 C'est j'ai démonté l'ampli et j'ai trouvé le problème!
C'est une des lampe qui vibre. Comme si le verre qui l'entoure cogne contre ce qu'il y a à l'intérieur.
Donc je voulais savoir comment une lampe est fixée et comment cela ce change ou cas ou ce n'est pas une mauvaise fixation.

D'ailleurs j'en profite, y a t'il plusieurs modèle de lampes ou il faut toujours remettre les mêmes?
0
0
#15
08/03/2010 20:06:05
 Salut Bichon, j'ai eu une série d'ennuis avec mon 1210, qui m'ont poussé à ramener le tout : bruits parasites, claquements dans l'ampli, puis d'un coup plus rien... et une heure plus tard, gros claquement puis retour à la normal. J'ai donc retourné le combo au magasin, et j'ai attendu près de trois mois avant de voir revenir l'engin  dans le même état.
J'ai donc refusé de reprendre le matériel et j'ai été remboursé mais ca m'a soigné...
Le 1210 est pas un combo à 250 euros, et le sav de Trace a pas été à la hauteur...
Pour info

0
0
#16
09/03/2010 09:43:16
Le pb avec Trace Elliot pour le SAV c'est que c'est long vu qu'a chaque fois, l'ampli repart au UK
0
0
#17
09/03/2010 10:48:26
 C'est long, c'est clair, mais je crois que mon revendeur a voulu mettre un peu ses mains dedans, aussi... il a mangé car ca s'est vu, et Trace n'a pas voulu prendre en compte un matériel qui n'avait pas été entretenu par eux, et surtout mal refermé... Donc il m'a remboursé intégralement (prix du neuf...) et Trace n'a repris le matos qu'à 60 %, d'après mes infos...

0
0