ConnexionConnexionInscription
B E A D G
173 connectés Sweepyto Guitare

Problème Trace Elliot 1210

#1
27/08/2010 10:32:22
 Salut à tous,

Je pensais avoir un problème avec ma basse, donc j'ai changé le Jack mais en faite c'est mon ampli qui déconne.

Donc quand je joue tout ce passe bien puis les haut parleurs commence à faire un bruit de carton et ensuite le volume baisse beaucoup jusqu'à ne plus rien entendre.

Je voulais le ramener à réparer hier mais plus personne ne répare d'ampli à Metz.

Donc si vous avez une idée du problème et si vous connaissez quelqu'un dans mon département qui pourrait m'aider ca me sauverais bien!

Merci d'avance
0
0
#2
27/08/2010 10:48:39
Salut,
J'avais un peu le même problème avec un vieux trace 100W. Lorsque j'attaquais trop fort, le son diminuait considérablement. Il y avait un composant d'abimé.
Il faut une révision à ton ampli. PAr contre, pour le réparateur sur Metz, j'en sais rien du tout.
Bonne chance dans tes recherches!
0
0
#3
27/08/2010 11:02:03

essayes de voir avec un autre baffle si c'est la tête ou le cab qui déconne. tu seras déja plus près de la solution

0
0
#4
27/08/2010 11:15:17
J'ai pas d'autre tête pour le moment n'y d'autre baffle d'ailleurs.

0
0
#5
27/08/2010 11:17:50
tu peux demander au magasin de musique à côté de t'n prèter un, ils devraient bien accepter ça pour 1h, chez moi j'ai déja vu un batteur emprunter des cymbales pour tester par exemple
0
0
#6
27/08/2010 11:30:22
 Je peut essayer ma tête sur un baffle de guitare?
0
0
#7
27/08/2010 11:32:24
à bas volume oui.
0
0
#8
27/08/2010 12:08:25
C'est bien un problème de tête, même sur un autre baffle le problème persiste!
0
0
#9
27/08/2010 19:09:55
Petit up!
Personne n'a une idée?? 
0
0
#10
28/08/2010 09:07:06
 Problème de soudure sèche on dirait...
0
0