ConnexionConnexionInscription
B E A D G
174 connectés Sweepyto Guitare

Probleme de pédale et de tête d'ampli.

#1
24/01/2007 21:01:53
 Bon... Voilà mon probleme... J'ai récemment acquis une DOD FX25B neuve, n'ayant servi que 5 fois. J'arrive chez moi, j'la branche sur mon ampli et...

Ca sature à mort ! Des que je mets un peu, mais alors un peu, de patate, ça me fait une saturation immonde et bien forte ! Une bonne purée maison...

Bon, j'vais au magasin de musique à côté, j'la teste sur un ampli, elle marche du tonnerre... Bon, j'arrive chez moi, je joue, toujours meme probleme. Je prends ma G&L au lieu de ma A4, toujours meme probleme. Je me dis que ça vient du HP, qui est trés vieux... 10-15 ans.

Cool, j'ai encore un espoir, j'la teste sur mon 4*10" en répétition. TOUJOURS CETTE SALE MERDE ! Excusez moi, mais 2e pédale d'occaz, 2e pédale qui merde, ça me saoule fort. Je change la pile, toujours pas de changement, j'enleve et met une alim, toujours pas de changement...

J'ai changé de tête d'ampli... Toujours ce probleme !

Matos : Cort A4, G&L TL2000 > FX25B > HA35000 sur VX410/SVT18E - SVTIII sur SVT18E.

Quelle que soit l'EQ, la tete, la basse, le HP, tout merde chez moi. J'ai testé sur un HA2500 en combo en bas de chez moi en magasin, nickel.

Je sais pas où regarder, sachant que j'ai envoyé la pédale sur 3 lieux différents, donc 3 tests différents sur 3 basses différentes sur 3 amplis différents (dont 3 baffles et 3 têtes différentes). Pourquoi ça plante que chez moi ?

J'avoue que j'ai beau chercher, je n'arrive point à trouver l'origine du problème. Celui qui me la trouve, je lui offre une bière dès qu'il passe à Clermont Fd.
0
0
#2
24/01/2007 21:10:26
Questions :
- ça sature même en bypass ?
- tu as essayé sans ampli et baffle, dans une console ou PC puis casque ?
- tu as tenté de baisser le volume d'entrée (donc le volume de la basse) pour voir si c'est la pédale que tu satures ?

0
0
#3
24/01/2007 21:15:00
truc con, mais sur la DOD , le marquage input / output est pas franchement lisible... tu ne te plantes pas chez toi ?
0
0
#4
24/01/2007 21:15:28

D'après ce que tu explique, le problème ne vient ni de la basse, ni de la pédale, ni de l'ampli.

Je pense que c'est soit un faux contact dans la pédale ou ailleurs qui explique que lors de ton essai au magasin de zic il n'y avait pas de soucis; soit d'un jack qui à trop souffert.

0
0
#5
24/01/2007 22:38:12
durandil
Questions :
- ça sature même en bypass ? Oui
- tu as essayé sans ampli et baffle, dans une console ou PC puis casque ? Ca marche apparemment
- tu as tenté de baisser le volume d'entrée (donc le volume de la basse) pour voir si c'est la pédale que tu satures ? Oui

 
Pas possible pour le faux contact de la pédale je pense. Le jack... Pourquoi ca saturerait que quand la pédale est entre mon ampli et ma basse, meme bypassed ? Par contre pas con Hersey... Ils ont inversé les sens par rapport aux BOSS ? Je mets a gauche l'output et à droite l'input..

EDIT : désolé durandil pour etre parti comme un voleur, ça gueulait sec chez moi ^^
0
0
#6
24/01/2007 23:08:27

t'as pas mal de problèmes d'envelope filter toi  ...
0
0
#7
25/01/2007 12:39:06
 Allez quoi ! J'ai perdu une QTron pour cette pédale, vous êtes mon seul espoir...
0
0
#8
25/01/2007 13:32:51
Quand t'as teste en magasin, c'etait avec quoi, comme basse? Y a pas un  potard sur ta DOD pour gerer le gain en entree ? Genre le "sensitivity? Si  t'as teste avec une passive, et que t'as que des basses actives, ca peut. De meme, t'es sur l'entree active, ou passive, de ton ampli? Si y a un gain trop fort a la sortie de la pedale, meme en "bypass" (qui doit pas etre un true bypass), tu peux saturer juste l'ampli. Si ca marche en magasin, retourne faire un test avec ta basse, voir si ca marche ou pas. Faut tester tous les composants un par un, dans l'ordre, et s'assurer que chacun fonctionne comme il doit.
0
0
#9
25/01/2007 18:26:25
 J'ai testé sur une OLP Stingray 5, et oui, j'ai 2 basses passives, mais meme en passives ça me le fait. Le potard Sensivity peut régler ça ?
0
0